1. Dear Guest, if you haven't already... enter to WIN Samplitude Pro X5!
    Dismiss Notice

Studio Monitors Lifeless

Discussion in 'Monitoring' started by Dashby, Sep 14, 2017.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

  1. Dashby

    Dashby Active Member

    Joined:
    Sep 14, 2017
    Location:
    Merseyside
    I have a pair of M-Audio BX5s, I powered them on last Sunday and one of them did not respond. I have tried different sockets, different wires & also tried replacing the fuse that comes with the monitors as a spare to no avail.
    I have messaged M-Audios support page but as usual have not received a reply and today is day 5 since the email...
    So, wonderful people, have you any idea/clue what I could do myself to try determine the problem?
    The speaker inside looks clean, tiny & doesn't smell of burnt electrics so I'm pretty stumped!

    Thanks
     
  2. pcrecord

    pcrecord Quality recording seeker ! Well-Known Member

    Joined:
    Feb 21, 2013
    Location:
    Quebec, Canada
    Home Page:
    You should first validate that the fuse is not open, the spare one maybe defective. Do you have a multimeter ?
    But I'm a bit surprised that M-Audio offered a spare fuse to begin with. As if they new it will be needed.. o_O
    If they are still under warranty, you will have better chances by contacting the seller.
    M-Audio isn't the most pro-active maker, but you can also try to call their support.

    What do you thing @Boswell ?
     
  3. Boswell

    Boswell Moderator Well-Known Member

    Joined:
    Apr 19, 2006
    Location:
    UK
    Home Page:
    I don't know the innards of those particular monitors, so can you say whether there are separate amplifiers for the bass and tweeter drivers? If there are, and if neither driver in that cabinet gives any sound, then it almost certainly means it's the common power supply that is faulty. If the tweeter works, then the problem is likely to be the bass driver amplifier.

    If there is only one amplifier and a passive crossover, the problem could be either the amplifier or the power supply.

    What level of electronic knowledge do you have? Are you up to using a multimeter to measure power rail voltages? Could you post a photo of the internal electronics?
     
  4. Dashby

    Dashby Active Member

    Joined:
    Sep 14, 2017
    Location:
    Merseyside
    I have checked both fuses and they seem to be fine, They're the ones separated by clear glass and inside looks spotless and transparent, although I'm not entirely sure what a blown fuse would look like lol.
    I could buy a fresh fuse tonight and see if that helps.
     
  5. Dashby

    Dashby Active Member

    Joined:
    Sep 14, 2017
    Location:
    Merseyside
    I could get a hold of a multimeter a friend of mine uses them a lot in work so I'm sure he would be able to carry out any tasks you recommend, I'm not sure on amps etc, as far as I'm aware they're 'Custom class A/B Bi amplified'
    If that helps your questions ^^
    And yes I can take a few pictures for you when I'm home from work.@Boswell
     
  6. pcrecord

    pcrecord Quality recording seeker ! Well-Known Member

    Joined:
    Feb 21, 2013
    Location:
    Quebec, Canada
    Home Page:
    That's why a meter is good to have ;)
     
  7. Dashby

    Dashby Active Member

    Joined:
    Sep 14, 2017
    Location:
    Merseyside
    Haha yeah I suppose!
     
  8. Boswell

    Boswell Moderator Well-Known Member

    Joined:
    Apr 19, 2006
    Location:
    UK
    Home Page:
    If they are the BX5 D2, then yes, they are bi-amplified (usual speak for each driver having its own internal amplifier). If both drivers are silent, it points to the power supply being the culprit.

    I'll wait to see the photos before commenting further.
     
  9. Dashby

    Dashby Active Member

    Joined:
    Sep 14, 2017
    Location:
    Merseyside
    @Boswell There you go, best I could do without pulling wires apart.
     

    Attached Files:

  10. DonnyThompson

    DonnyThompson Well-Known Member

    Joined:
    Nov 25, 2012
    Location:
    Akron/Cleveland, OH
    Home Page:
    It is good to know how things work, and how-to test them, but if these monitors are new then they are still under warranty ( which I hope hasn't been voided by you opening them up), and you should return them to the retailer for an exchange or a full refund, or, send them back to M-Audio, though I'd personally try going back to the retailer first.
    That's not to say that you shouldn't learn testing and diagnosis, but maybe you should reserve that for USED gear that is malfunctioning, and not new stuff right out of the box...
    IMHO of course. ;)
    -d.
     
  11. dvdhawk

    dvdhawk Well-Known Member

    Joined:
    Dec 18, 2008
    Location:
    Western Pennsylvania, USA
    Since one speaker works, swapping that fuse with the fuse in the dead one will tell you all you need to know about the fuses.

    You have one speaker that works, and one that doesn't. That's extremely helpful if your friend is skilled with a multi-meter. In cases where you can't get a schematic or service manual, you can take a series of voltage readings in the working unit and compare them to the dead one. But be warned, you can also ruin the good one if you're careless, so proceed with all due caution. You obviously have to have both units at least partially disassembled while powered up, which exposes you to risk of being shocked and the danger of shorting something out unintentionally. So, this is not for the faint of heart, or the 'know enough to be dangerous' guy with a meter. You would need a roomy, well-lit workstation where the various assemblies are stable and aren't going to move unexpectedly.
     
  12. Dashby

    Dashby Active Member

    Joined:
    Sep 14, 2017
    Location:
    Merseyside
    The speakers are unfortunately out of warranty, they come with 12 months and I've had them 14 so yeah, that's not the best news :(
    I'll try get a hold of a multimeter this weekend and post back, in the meantime, anything stand out in the pictures to you guys? Looks perfectly fine to me :unsure:
     
  13. Boswell

    Boswell Moderator Well-Known Member

    Joined:
    Apr 19, 2006
    Location:
    UK
    Home Page:
    Thanks for the photos - excellent definition. However, I wanted to check what model of monitor you actually have. Does the rear of the monitor look like this, specifically with a D2 next to the BX5 model designation?:
    BX5-back.jpg
    Your photos show that both amplifiers are on the same PCB, and that the mains inlet is via a line-frequency transformer and is not a switched-mode supply. That's good, as it makes it safer to work on.

    When your mate comes in with a multimeter, the initial check to make is on the 3-pin connector that has two chunky red wires on the two ends and a black wire in the centre. With the meter on a range such as 50V AC, connect one meter probe to the centre pin and the other meter probe to the two outer (red wire) contacts in turn. You should get something like 20V AC on each. Depending on the size of the probe tips, you may be able to do this by pushing the probe down to the contact next to the wire. If you can't do this, the next best is to unplug the connector and, on the loose end, push the probes into the socket pins from below. Be very careful about when you apply mains power while doing these checks. It would be best if you switched the power off at the wall, one of you holds the probes to set up the measurement, and then the other switches the power on at the wall for a few seconds to take the reading. Switch off again at the wall immediately. Report what you see.
     
    DonnyThompson likes this.
  14. Dashby

    Dashby Active Member

    Joined:
    Sep 14, 2017
    Location:
    Merseyside
    Thank you, I'll get on that this weekend and report back, to be clear, one on the centre and one on the outer and then same again with the other outer?
     
  15. Boswell

    Boswell Moderator Well-Known Member

    Joined:
    Apr 19, 2006
    Location:
    UK
    Home Page:
    Yes, exactly. It's only to see if the low-voltage AC is getting to the circuit board. If it's there, it means the fuse and transformer are probably OK.

    A further thing worth checking is that the mains voltage selector is properly selected on the rear panel. I have had problems with certain types or those not making a decent contact. There's an oddity in the M-Audio description of the RX5 D2 speakers in that they say they are factory-configured for 120V or 240V mains. To me, that implies an internal connection requires to be changed rather than there being a user-settable voltage selector, but the photos show a voltage selector.
     
  16. Dashby

    Dashby Active Member

    Joined:
    Sep 14, 2017
    Location:
    Merseyside
    There is a switch on the back that can be pushed from 120V to 240V, it moves pretty easily, I could try switch it across and try to power on?
     
  17. Boswell

    Boswell Moderator Well-Known Member

    Joined:
    Apr 19, 2006
    Location:
    UK
    Home Page:
    NO! Don't power on with it in the 120V position. With the mains plug disconnected, you could try sliding the switch to and fro a couple of times, but make sure it's in the 240V position before you re-apply mains power.
     
    DonnyThompson likes this.
  18. Dashby

    Dashby Active Member

    Joined:
    Sep 14, 2017
    Location:
    Merseyside
    No worries, I won't do anything without confirmation lol I'll try that along with the multimeter.
     
  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice